summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-07-10 11:39:09 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-07-10 11:39:09 +0300
commitec3f88af7ecceb5da7bd52f68a47780df54a0dca (patch)
tree76aeef57930115d2fbcc307283e9c5a27651324b /gnu/packages/gnupg.scm
parentee755b702faf1cf82eded0c0e25b02c93c5e2ed5 (diff)
downloadguix-patches-ec3f88af7ecceb5da7bd52f68a47780df54a0dca.tar
guix-patches-ec3f88af7ecceb5da7bd52f68a47780df54a0dca.tar.gz
gnu: npth: Add updater properties.
* gnu/packages/gnupg.scm (npth)[properties]: New field. Add ftp-server, ftp-directory.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 6d5f7c5284..57e02fac14 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -219,7 +219,9 @@ threads implementation.
In contrast to GNU Pth is is based on the system's standard threads
implementation. This allows the use of libraries which are not
compatible to GNU Pth.")
- (license (list license:lgpl3+ license:gpl2+)))) ; dual license
+ (license (list license:lgpl3+ license:gpl2+)) ; dual license
+ (properties '((ftp-server . "ftp.gnupg.org")
+ (ftp-directory . "/gcrypt/npth")))))
(define-public gnupg
(package