summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2019-12-20 21:39:22 +0530
committerArun Isaac <arunisaac@systemreboot.net>2019-12-26 18:54:43 +0530
commit838db4fcc7863f5bd638a7ee2c8196c59f9a45f2 (patch)
tree41ec7f5f103a77b94229b349ec07a0dc06548f72 /gnu/packages/geo.scm
parent0f05435682de07d6dcd05b19d006ece17145777c (diff)
downloadguix-patches-838db4fcc7863f5bd638a7ee2c8196c59f9a45f2.tar
guix-patches-838db4fcc7863f5bd638a7ee2c8196c59f9a45f2.tar.gz
gnu: gdal: Enable GPKG format driver.
* gnu/packages/geo.scm (gdal)[inputs]: Enable sqlite. [arguments]: Add --with-sqlite3 to #:configure-flags.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 2cf4eb9c6e..2c1fcd1996 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -609,6 +609,7 @@ development.")
(with "--with-geotiff" "libgeotiff")
(with "--with-libz" "zlib")
(with "--with-expat" "expat")
+ (with "--with-sqlite3" "sqlite")
"--with-pcre"))
#:phases
(modify-phases %standard-phases
@@ -629,6 +630,7 @@ development.")
("libwebp" ,libwebp)
("pcre" ,pcre)
("proj" ,proj)
+ ("sqlite" ,sqlite)
("zlib" ,zlib)))
(home-page "http://www.gdal.org/")
(synopsis "Raster and vector geospatial data format library")