summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-04-27 17:08:44 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-04-27 17:10:22 +0300
commit1f5543e7ff5db3f085edb5d6aa150be29bb4af43 (patch)
tree6f307e166afd8e8b17f1c617111702eb46814536 /gnu/packages/gcc.scm
parent007ec66206fdda28b15f0f638adbdc979d94a6e2 (diff)
downloadguix-patches-1f5543e7ff5db3f085edb5d6aa150be29bb4af43.tar
guix-patches-1f5543e7ff5db3f085edb5d6aa150be29bb4af43.tar.gz
gnu: Add gdc-11.
* gnu/packages/gcc.scm (gdc-11): New variable.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index a444abf943..8c8968a111 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -772,6 +772,11 @@ as the 'native-search-paths' field."
(custom-gcc gcc-10 "gdc" '("d")
%generic-search-paths)))
+(define-public gdc-11
+ (hidden-package
+ (custom-gcc gcc-11 "gdc" '("d")
+ %generic-search-paths)))
+
(define-public libgccjit
(package
(inherit gcc-9)