summaryrefslogtreecommitdiff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-05 11:21:38 -0500
committerLeo Famulari <leo@famulari.name>2017-01-05 11:22:07 -0500
commitf537ad0bf3bd3bdb43f752e091cb4a695a4aa077 (patch)
treecf32dafab32e8281721b80853d95632464218176 /gnu/packages/gawk.scm
parent5b2834ae790557a760fea4bf2b8c7bac1ea8f23d (diff)
downloadguix-patches-f537ad0bf3bd3bdb43f752e091cb4a695a4aa077.tar
guix-patches-f537ad0bf3bd3bdb43f752e091cb4a695a4aa077.tar.gz
Revert "gnu: gawk: Don't replace 'sh' reference with 'bash'."
This commit causes too many rebuilds. It will be re-committed to core-updates. This reverts commit 5b2834ae790557a760fea4bf2b8c7bac1ea8f23d.
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 280e3d3cff..86f01335a8 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -47,7 +47,7 @@
(let ((bash (assoc-ref inputs "bash")))
(substitute* "io.c"
(("/bin/sh")
- (string-append bash "/bin/sh")))
+ (string-append bash "/bin/bash")))
;; When cross-compiling, remove dependencies on the
;; `check-for-shared-lib-support' target, which tries