summaryrefslogtreecommitdiff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-05 02:57:26 -0500
committerLeo Famulari <leo@famulari.name>2017-01-05 11:06:06 -0500
commit5b2834ae790557a760fea4bf2b8c7bac1ea8f23d (patch)
treea447df3dd8cae33f87431351f491c88ad1d61574 /gnu/packages/gawk.scm
parentd9d23101cea13268f9319d4f4834b0e5a8ef694e (diff)
downloadguix-patches-5b2834ae790557a760fea4bf2b8c7bac1ea8f23d.tar
guix-patches-5b2834ae790557a760fea4bf2b8c7bac1ea8f23d.tar.gz
gnu: gawk: Don't replace 'sh' reference with 'bash'.
* gnu/packages/gawk.scm (gawk)[arguments]: Use /bin/sh instead of /bin/bash in 'set-shell-file-name' phase.
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 86f01335a8..280e3d3cff 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -47,7 +47,7 @@
(let ((bash (assoc-ref inputs "bash")))
(substitute* "io.c"
(("/bin/sh")
- (string-append bash "/bin/bash")))
+ (string-append bash "/bin/sh")))
;; When cross-compiling, remove dependencies on the
;; `check-for-shared-lib-support' target, which tries