summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-02 19:15:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-02 20:50:18 +0200
commite712b998aafef76b3f9fe00f8156fe4b725d6335 (patch)
tree8524885dcd1430056dcf8259d6594415db47a2a2 /gnu/packages/games.scm
parentcb056c4019e4ccebb404b19ff4985415d57a9c63 (diff)
downloadguix-patches-e712b998aafef76b3f9fe00f8156fe4b725d6335.tar
guix-patches-e712b998aafef76b3f9fe00f8156fe4b725d6335.tar.gz
gnu: lolcat: Fix cross-compilation.
* gnu/packages/games.scm (lolcat)[arguments]: Use CC-FOR-TARGET.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index bf68c34f5a..fc3569e9ea 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -626,8 +626,9 @@ tired of cows, a variety of other ASCII-art messengers are available.")
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ;; no check target
- #:make-flags (list "CC=gcc")
+ `(#:tests? #f ; no check target
+ #:make-flags
+ (list ,(string-append "CC=" (cc-for-target)))
#:phases
(modify-phases %standard-phases
(delete 'bootstrap)