summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index bf68c34f5a..fc3569e9ea 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -626,8 +626,9 @@ tired of cows, a variety of other ASCII-art messengers are available.")
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ;; no check target
- #:make-flags (list "CC=gcc")
+ `(#:tests? #f ; no check target
+ #:make-flags
+ (list ,(string-append "CC=" (cc-for-target)))
#:phases
(modify-phases %standard-phases
(delete 'bootstrap)