summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2021-06-06 19:55:50 -0400
committerLudovic Courtès <ludo@gnu.org>2021-06-13 23:57:45 +0200
commit483f537081b9b5ccf026373d6743761aba6946e3 (patch)
tree9a85f1b838001f1cf8f30533127dbc1b6957a490 /gnu/packages/games.scm
parent44ed008ac127da297f28643df072f908e133b686 (diff)
downloadguix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar
guix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar.gz
doc, gnu, guix: Fix typos.
* doc/guix.texi: Fix various typos and reword a sentence. * gnu/packages/cpp.scm (cpplint)[description]: Fix typo. * gnu/packages/dns.scm (ldns): Fix typo in comment. * gnu/packages/games.scm (yamagi-quake2): Fix typo in comment. * gnu/packages/qt.scm (python-pyqtwebengine): Fix typo in comment. * gnu/packages/rails.scm (ruby-autoprefixer-rails): Fix typo in comment. * gnu/packages/syndication.scm (quiterss)[description]: Fix typo. * gnu/packages/terminals.scm (kmscon): Fix typo in comment. * gnu/packages/xml.scm (perl-xml-sax-base)[description]: Fix typo. (python-elementpath)[description]: Fix typo. * guix/build/asdf-build-system.scm (output-translation): Fix typo in docstring. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 2eaea5868e..26d3567024 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7151,7 +7151,7 @@ some graphical niceities, and numerous bug-fixes and other improvements.")
(mkdir-p (string-append out "/lib"))
(mkdir-p (string-append out "/bin"))
;; The yamagi-quake2 binary must be in the same directory
- ;; as it's engine libraries, but symlinking it to /bin is okay
+ ;; as its engine libraries, but symlinking it to /bin is okay.
;; https://github.com/yquake2/yquake2/blob/master/stuff/packaging.md
(copy-recursively "release"
(string-append out "/lib/yamagi-quake2"))