summaryrefslogtreecommitdiff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-21 22:38:24 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-21 22:38:24 +0100
commit93a55838bf51e274ddf55222bf09c6208e5c069b (patch)
treee238ac7bc9610710f9e2f022e864fdae12a1f695 /gnu/packages/fontutils.scm
parentd7e213163b6713b653b2cf626c1e12226316ced2 (diff)
downloadguix-patches-93a55838bf51e274ddf55222bf09c6208e5c069b.tar
guix-patches-93a55838bf51e274ddf55222bf09c6208e5c069b.tar.gz
gnu: teckit: Adjust indentation.
* gnu/packages/fontutils.scm (teckit): Re-indent.
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 3e06ad982b..822ac3a4b4 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -388,24 +388,24 @@ X11-system or any other graphical user interface.")
(define-public teckit
(package
- (name "teckit")
- (version "2.5.8") ;signed by key 0xC9183BEA0288CDEE
- (source
- (origin
- (method url-fetch)
- (uri (string-append "https://github.com/silnrsi/teckit/releases/"
- "download/v" version "/teckit-" version ".tar.gz"))
- (sha256
- (base32 "00dy4hpxlf36xn9ngwy8p8hcvqjdmfzlfadihjl92dq8y5l1zprm"))))
- (build-system gnu-build-system)
- (inputs
- `(("zlib" ,zlib)
- ("expat" ,expat)))
- (native-inputs
- `(("perl" ,perl))) ;for the tests
- (synopsis "Toolkit for encoding conversions")
- (description
- "TECkit is a low-level toolkit intended to be used by other applications
+ (name "teckit")
+ (version "2.5.8") ;signed by key 0xC9183BEA0288CDEE
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/silnrsi/teckit/releases/"
+ "download/v" version "/teckit-" version ".tar.gz"))
+ (sha256
+ (base32 "00dy4hpxlf36xn9ngwy8p8hcvqjdmfzlfadihjl92dq8y5l1zprm"))))
+ (build-system gnu-build-system)
+ (inputs
+ `(("zlib" ,zlib)
+ ("expat" ,expat)))
+ (native-inputs
+ `(("perl" ,perl))) ;for the tests
+ (synopsis "Toolkit for encoding conversions")
+ (description
+ "TECkit is a low-level toolkit intended to be used by other applications
that need to perform encoding conversions (e.g., when importing legacy data
into a Unicode-based application). The primary component of the TECkit
package is therefore a library that performs conversions; this is the
@@ -422,8 +422,8 @@ TECkit compiler. However, it is not intended that these tools will be the
primary means by which end users perform conversions, and they have not
been designed, tested, and debugged to the extent that general-purpose
applications should be.")
- (license license:lgpl2.1+)
- (home-page "http://scripts.sil.org/cms/scripts/page.php?cat_id=teckit")))
+ (license license:lgpl2.1+)
+ (home-page "http://scripts.sil.org/cms/scripts/page.php?cat_id=teckit")))
(define-public graphite2
(package