summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 16:07:34 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-13 05:42:56 +0100
commit4b7686818826bde2d6f0fa51ba439fe285a275e6 (patch)
tree6063a18c88216c00d91510537527a8ab7a64faf0 /gnu/packages/disk.scm
parentacc6eb89c81678706c5bc2b3fd1baa0cd604e6b1 (diff)
downloadguix-patches-4b7686818826bde2d6f0fa51ba439fe285a275e6.tar
guix-patches-4b7686818826bde2d6f0fa51ba439fe285a275e6.tar.gz
gnu: gparted: Update to 0.33.0.
* gnu/packages/disk.scm (gparted): Update to 0.33.0.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 55756445af..dd424461d5 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -340,14 +340,14 @@ and can dramatically shorten the lifespan of the drive if left unchecked.")
(define-public gparted
(package
(name "gparted")
- (version "0.32.0")
+ (version "0.33.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
version "/gparted-" version ".tar.gz"))
(sha256
- (base32 "1fjp4c8jc0kjbbih1x1vs9v40d9lncma642kflnmy0bixxnvh7df"))))
+ (base32 "1ml1ky3s75lbxr91p608q3prsdh9x899mw7nbgk252pqhg4vh8sh"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; tests require a network connection