summaryrefslogtreecommitdiff
path: root/gnu/packages/coq.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2019-05-04 19:08:10 +0200
committerJulien Lepiller <julien@lepiller.eu>2019-05-04 19:41:28 +0200
commit1f1ea9c0cb6ac73ab28199259de8e716e04046b6 (patch)
tree191c9fad64533016a1f600d37d20dff209b1fe26 /gnu/packages/coq.scm
parente03e1b5584634a850bbad8ad58d1e63f436cedbd (diff)
downloadguix-patches-1f1ea9c0cb6ac73ab28199259de8e716e04046b6.tar
guix-patches-1f1ea9c0cb6ac73ab28199259de8e716e04046b6.tar.gz
gnu: coq-gappa: Update to 1.3.4.
* gnu/packages/coq.scm (coq-gappa): Update to 1.3.4.
Diffstat (limited to 'gnu/packages/coq.scm')
-rw-r--r--gnu/packages/coq.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index 2b3803b3d7..dc40ea3558 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -233,14 +233,14 @@ inside Coq.")
(define-public coq-gappa
(package
(name "coq-gappa")
- (version "1.3.2")
+ (version "1.3.4")
(source (origin
(method url-fetch)
- (uri (string-append "https://gforge.inria.fr/frs/download.php/file/36397/gappa-"
+ (uri (string-append "https://gforge.inria.fr/frs/download.php/file/37918/gappa-"
version ".tar.gz"))
(sha256
(base32
- "19kg2zldaqs4smy7bv9hp650sqg46xbx1ss7jnyagpxdscwn9apd"))))
+ "1wdg07dk4lbq7dr80ywzna0lclwgi8bddzc6yfx19z1zn9yljzxh"))))
(build-system gnu-build-system)
(native-inputs
`(("ocaml" ,ocaml)
@@ -255,7 +255,8 @@ inside Coq.")
(arguments
`(#:configure-flags
(list (string-append "--libdir=" (assoc-ref %outputs "out")
- "/lib/coq/user-contrib/Gappa"))
+ "/lib/coq/user-contrib/Gappa")
+ "CXXFLAGS=-std=c++11")
#:phases
(modify-phases %standard-phases
(add-before 'configure 'fix-remake