summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-30 22:22:47 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-31 00:16:13 +0200
commit9c12c277b1400b896f547465907b8f09eb90953f (patch)
tree084c3c23ef82d7c9785a95468a6ee8db0ab88757 /gnu/packages/check.scm
parentceac05b8ebb2f81a2a36c596231a515ea2558b1d (diff)
downloadguix-patches-9c12c277b1400b896f547465907b8f09eb90953f.tar
guix-patches-9c12c277b1400b896f547465907b8f09eb90953f.tar.gz
gnu: python-pylint: Add missing propagated input.
This follows up on commit c2e19b6291cc4981e39d01aae85af0899614061d. * gnu/packages/check.scm (python-pylint)[propagated-inputs]: Add python-toml.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index adc872764e..9837ea9756 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1913,7 +1913,8 @@ statements in the module it tests.")
`(("python-astroid" ,python-astroid)
("python-isort" ,python-isort)
("python-mccabe" ,python-mccabe)
- ("python-six" ,python-six)))
+ ("python-six" ,python-six)
+ ("python-toml" ,python-toml)))
(home-page "https://github.com/PyCQA/pylint")
(synopsis "Python source code analyzer which looks for coding standard
errors")