summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:33:43 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:58:24 -0500
commit674391d0cbf9b7c76e8327e9af2545448a3fe3ab (patch)
treef6e1b95c65576ac965201c6b222f241606721c5f /gnu/packages/check.scm
parenta215577f06a0e92c93d5a063c82fade1c17e7018 (diff)
downloadguix-patches-674391d0cbf9b7c76e8327e9af2545448a3fe3ab.tar
guix-patches-674391d0cbf9b7c76e8327e9af2545448a3fe3ab.tar.gz
gnu: python2-fixtures: Remove package.
* gnu/packages/check.scm (python2-fixtures-bootstrap) (python2-fixtures): Delete variables.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 13f495d934..7163086ae0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1571,9 +1571,6 @@ protocol.")))
python-fixtures package instead.")
(license (list license:bsd-3 license:asl2.0)))) ; at user's option
-(define-public python2-fixtures-bootstrap
- (package-with-python2 python-fixtures-bootstrap))
-
(define-public python-fixtures
(package
(inherit python-fixtures-bootstrap)
@@ -1596,9 +1593,6 @@ python-fixtures package instead.")
"Fixtures provides a way to create reusable state, useful when writing
Python tests.")))
-(define-public python2-fixtures
- (package-with-python2 python-fixtures))
-
(define-public python-testrepository-bootstrap
(package
(name "python-testrepository-bootstrap")