summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:32:50 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:58:24 -0500
commita215577f06a0e92c93d5a063c82fade1c17e7018 (patch)
treed3b4f9f565e6a74f821e343124164c8b9e21a275 /gnu/packages/check.scm
parenta59cdc108b6174c8329efff3626777afc8b35081 (diff)
downloadguix-patches-a215577f06a0e92c93d5a063c82fade1c17e7018.tar
guix-patches-a215577f06a0e92c93d5a063c82fade1c17e7018.tar.gz
gnu: python2-testtools: Remove package.
* gnu/packages/check.scm (python2-testtools-bootstrap) (python2-testtools): Delete variables.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index ef6dab4d69..13f495d934 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1405,9 +1405,6 @@ subprocess and see the output as well as any file modifications.")
"This package is only for bootstrapping. Do not use this.")
(license license:psfl)))
-(define-public python2-testtools-bootstrap
- (package-with-python2 python-testtools-bootstrap))
-
(define-public python-testtools
(package
(inherit python-testtools-bootstrap)
@@ -1433,9 +1430,6 @@ subprocess and see the output as well as any file modifications.")
provide matchers, more debugging information, and cross-Python
compatibility.")))
-(define-public python2-testtools
- (package-with-python2 python-testtools))
-
(define-public python-testscenarios-bootstrap
(package
(name "python-testscenarios-bootstrap")