summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:12:48 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:12:48 -0500
commit037615cf7163bdde53d44ddd31fadcc355201c54 (patch)
tree1de77dcacb6d8f6fe6ad2d7ff5ffaec5648afbf8 /gnu/packages/check.scm
parentb9a54aad0ba282ac78931b67e679bd0132419364 (diff)
downloadguix-patches-037615cf7163bdde53d44ddd31fadcc355201c54.tar
guix-patches-037615cf7163bdde53d44ddd31fadcc355201c54.tar.gz
gnu: python2-testresources: Remove package.
* gnu/packages/check.scm (python2-testresources-bootstrap) (python2-testresources): Delete.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 98b5bb293f..e3e7d44229 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1504,9 +1504,6 @@ style tests.")))
testresources package instead.")
(license (list license:bsd-3 license:asl2.0)))) ; at the user's option
-(define-public python2-testresources-bootstrap
- (package-with-python2 python-testresources-bootstrap))
-
(define-public python-testresources
(package
(inherit python-testresources-bootstrap)
@@ -1521,9 +1518,6 @@ testresources package instead.")
"Testresources is an extension to Python's unittest to allow declarative
use of resources by test cases.")))
-(define-public python2-testresources
- (package-with-python2 python-testresources))
-
(define-public python-subunit-bootstrap
(package
(name "python-subunit-bootstrap")