summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 98b5bb293f..e3e7d44229 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1504,9 +1504,6 @@ style tests.")))
testresources package instead.")
(license (list license:bsd-3 license:asl2.0)))) ; at the user's option
-(define-public python2-testresources-bootstrap
- (package-with-python2 python-testresources-bootstrap))
-
(define-public python-testresources
(package
(inherit python-testresources-bootstrap)
@@ -1521,9 +1518,6 @@ testresources package instead.")
"Testresources is an extension to Python's unittest to allow declarative
use of resources by test cases.")))
-(define-public python2-testresources
- (package-with-python2 python-testresources))
-
(define-public python-subunit-bootstrap
(package
(name "python-subunit-bootstrap")