summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-09 11:41:08 +0200
committerMarius Bakke <marius@gnu.org>2021-05-09 23:43:32 +0200
commitcd42bad5d51d0069bceaea629f97bdc6154399da (patch)
treee6a1da0013e85c5630f97d69e6a8382f79df0518 /gnu/packages/base.scm
parent7604d960ea2aefab32fbcaaa1484e0b63ea00bc2 (diff)
downloadguix-patches-cd42bad5d51d0069bceaea629f97bdc6154399da.tar
guix-patches-cd42bad5d51d0069bceaea629f97bdc6154399da.tar.gz
gnu: libcap: Update to 2.49.
* gnu/packages/linux.scm (libcap-2.31): Rename to ... (libcap): ... this: Update to 2.49. [arguments]: Adjust substitution. (libcap/next): Remove variable. * gnu/packages/avahi.scm (avahi)[inputs]: Change from LIBCAP/NEXT to LIBCAP. * gnu/packages/base.scm (coreutils)[inputs]: Likewise.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index d7aca1f37a..33c4952415 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -339,8 +339,8 @@ used to apply commands with arbitrarily long arguments.")
,@(if (and (not (%current-target-system))
(member (%current-system)
(package-supported-systems libcap)))
- `(("libcap" ,libcap-2.31)) ;capability support in 'ls', etc.
- '())))
+ `(("libcap" ,libcap)) ;capability support in 'ls', etc.
+ '())))
(native-inputs
;; Perl is needed to run tests in native builds, and to run the bundled
;; copy of help2man. However, don't pass it when cross-compiling since