summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergiu Ivanov <sivanov@colimite.fr>2021-04-30 22:20:16 +0200
committerLudovic Courtès <ludo@gnu.org>2021-05-08 14:55:50 +0200
commitf0ae715da962d47ee8eea66df27cdaddc025d268 (patch)
tree7e39c6c5b25de3ab99610ffceccb6e5f5ccd8800
parent28ae35850357acfda42d3c82c29df37149a6b8d0 (diff)
downloadguix-patches-f0ae715da962d47ee8eea66df27cdaddc025d268.tar
guix-patches-f0ae715da962d47ee8eea66df27cdaddc025d268.tar.gz
gnu: Add font-montserrat.
* gnu/packages/fonts.scm (font-montserrat): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/fonts.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 05b0cc48ac..039a9e5b4a 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -39,6 +39,7 @@
;;; Copyright © 2020 Tim Van den Langenbergh <tmt_vdl@gmx.com>
;;; Copyright © 2020 Nicolò Balzarotti <nicolo@nixo.xyz>
;;; Copyright © 2021 Antoine Côté <antoine.cote@posteo.net>
+;;; Copyright © 2021 Sergiu Ivanov <sivanov@colimite.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2156,3 +2157,25 @@ suitable for a wide range of uses.")
(description "Cozette is a 6x13px (bounding box) bitmap font based on Dina
and heavily inspired by Creep.")
(license license:expat)))
+
+(define-public font-montserrat
+ (package
+ (name "font-montserrat")
+ (version "7.210")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/JulietaUla/Montserrat")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0jn1yvfamq5xazw85sfnxgriji60g7mkss9mkf8d0117vdk838bn"))))
+ (build-system font-build-system)
+ (home-page "https://github.com/JulietaUla/Montserrat")
+ (synopsis "The Montserrat font")
+ (description "The old posters and signs in the traditional Montserrat
+neighborhood of Buenos Aires inspired Julieta Ulanovsky to design this
+typeface and rescue the beauty of urban typography that emerged in the first
+half of the twentieth century.")
+ (license license:silofl1.1)))