summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-26 14:35:09 -0500
committerLeo Famulari <leo@famulari.name>2021-02-26 16:46:22 -0500
commitc4f60f6f3e5186413545708c0ef144d05c65943b (patch)
treefa7db268616acb2776a367b9b7700c8ec6974438
parent04c2052dc437c5065056b66c2088d7f6ddda5e68 (diff)
downloadguix-patches-c4f60f6f3e5186413545708c0ef144d05c65943b.tar
guix-patches-c4f60f6f3e5186413545708c0ef144d05c65943b.tar.gz
gnu: linux-libre: Update to 5.10.19.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.19. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8f6e079bb4..af5d3ca926 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.11)))
-(define-public linux-libre-5.10-version "5.10.18")
+(define-public linux-libre-5.10-version "5.10.19")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "04dnkg5j73f6cd8ws1prrrjx37srz7rm66bj6slmnfzp3cmyxh9v")))
+ (hash (base32 "1mml5a30ky0khzj3r6ahybycbbszk86agq62qclwq2kzvsqbprr7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))