summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-26 14:34:30 -0500
committerLeo Famulari <leo@famulari.name>2021-02-26 16:46:22 -0500
commit04c2052dc437c5065056b66c2088d7f6ddda5e68 (patch)
treeb455b6f8a722ab1e765cb72d6e1c90bf754cf9b1
parent6d70ec299b72aa9a5312977e4a7599d9b16cc7dc (diff)
downloadguix-patches-04c2052dc437c5065056b66c2088d7f6ddda5e68.tar
guix-patches-04c2052dc437c5065056b66c2088d7f6ddda5e68.tar.gz
gnu: linux-libre 5.11: Update to 5.11.2.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.2. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1b44dd25aa..8f6e079bb4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.1")
+(define-public linux-libre-5.11-version "5.11.2")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0y76962qnnjxc5jgaw9vwrydzwjvj3q4xf7skp3ks2dab7vkhj33")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "1gmrckvl3039z80rr740c0d5knwgj6p1dmhw4x9gwc7rxli6az85")))
+ (hash (base32 "186ha9fsk2qvrjkq7yvpmml938byz92m8ykcvbw4w9pmp8y5njlh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))