summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen J Woodcroft <donttrustben@gmail.com>2016-09-26 14:19:29 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-09-27 20:07:12 +1000
commit99caa6f75f8e737cbadab8fdd4148c33946a3028 (patch)
treedfc478da1c8888d62fa6e73a1d0864bf261a4233
parent67f66812f5ef1bfba59cfd53ace6f41196cd0227 (diff)
downloadguix-patches-99caa6f75f8e737cbadab8fdd4148c33946a3028.tar
guix-patches-99caa6f75f8e737cbadab8fdd4148c33946a3028.tar.gz
gnu: python-plastid: Update to 1.4.6.
* gnu/packages/bioinformatics.scm (python-plastid, python2-plastid): Update to 1.4.6. [propagated-inputs]: Add python-termcolor.
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 078b0a69e0..ea76f8d00f 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1448,13 +1448,13 @@ UCSC genome browser.")
(define-public python-plastid
(package
(name "python-plastid")
- (version "0.4.5")
+ (version "0.4.6")
(source (origin
(method url-fetch)
(uri (pypi-uri "plastid" version))
(sha256
(base32
- "1nhxw8a5gn9as58i2ih52c5cjwj48ik418pzsjwph3s66mmy9yvq"))))
+ "1sqkz5d3b9kf688mp7k771c87ins42j7j0whmkb49cb3fsg8s8lj"))))
(properties `((python2-variant . ,(delay python2-plastid))))
(build-system python-build-system)
(arguments
@@ -1467,7 +1467,8 @@ UCSC genome browser.")
("python-pysam" ,python-pysam)
("python-matplotlib" ,python-matplotlib)
("python-biopython" ,python-biopython)
- ("python-twobitreader" ,python-twobitreader)))
+ ("python-twobitreader" ,python-twobitreader)
+ ("python-termcolor" ,python-termcolor)))
(native-inputs
`(("python-cython" ,python-cython)
("python-nose" ,python-nose)))