summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-07 22:43:13 -0400
committerLeo Famulari <leo@famulari.name>2021-05-08 18:41:46 -0400
commit81df99fc425282bd7caf22f37ca0771f95556228 (patch)
treed1d6bb2a8429c46450daba039da274121d627dc2
parent8791cc3be32c80d8a3679324542b8d473b9effac (diff)
downloadguix-patches-81df99fc425282bd7caf22f37ca0771f95556228.tar
guix-patches-81df99fc425282bd7caf22f37ca0771f95556228.tar.gz
gnu: linux-libre 5.4: Update to 5.4.117.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.117. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update hash.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e39bd08203..ffd7db6a47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,15 +398,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.116")
+(define-public linux-libre-5.4-version "5.4.117")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
- (base32 "0q3gwf3b404brjld7aj9krzv0wdpzvs8fgy088ag7q106cwgqg8i")
+ (base32 "12g1wm7xvjvmjanbgg0ahxm4vs2n5bvicfnnnag4h35vl4q3lggg")
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1an9pd5n72a1wvlrj2d9z0ysrm6gbc0bbdg56szcb8i3iivwx2zs")))
+ (hash (base32 "0w679qymqh8dlb1mh2vxr382m1pzxdjwlp3bqzjr4043fmbrp62f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))