summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-07 22:40:46 -0400
committerLeo Famulari <leo@famulari.name>2021-05-08 18:41:46 -0400
commit8791cc3be32c80d8a3679324542b8d473b9effac (patch)
treeb42d8775a3f169efe881813101c1259278c128e5
parent7bb4cefd584e5a6cc3a24113ec6c8b82d87d4cc5 (diff)
downloadguix-patches-8791cc3be32c80d8a3679324542b8d473b9effac.tar
guix-patches-8791cc3be32c80d8a3679324542b8d473b9effac.tar.gz
gnu: linux-libre 5.10: Update to 5.10.35.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.35. (linux-libre-5.10-pristine-source): Update hash. (deblob-scripts-5.10): Update hash.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e0ea6a5969..e39bd08203 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,15 +385,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.34")
+(define-public linux-libre-5.10-version "5.10.35")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
- (base32 "0i99adbfjnir8p8ihhac58dv8p7mnqg4z2jpgvhj35lksdskngf7")
+ (base32 "1rmnx1px4sizs2lq831yd2g9dyflg0vmykz3cv9443x2a2vwy81f")
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "10k57ngm7ylh4lvb2ji45ilycknmiigs70h3n6w4w7dx0phbgvkf")))
+ (hash (base32 "1zcqsjzqgcvlhkjwhzs6sxgbhzkfg898pbisivjqfymp8nfs2dxc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))