summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-09 16:08:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-09 17:00:31 +0300
commit0b448c06ed6714893e0e166ef8fe158c63e56251 (patch)
tree0ddfd4bfa74857c732260a554fb6b22b788c0e85
parent761357ba2c861250b57e4c6b4075b069a9a08c8b (diff)
downloadguix-patches-0b448c06ed6714893e0e166ef8fe158c63e56251.tar
guix-patches-0b448c06ed6714893e0e166ef8fe158c63e56251.tar.gz
gnu: rust-resolv-conf-0.6: Update to 0.6.3.
* gnu/packages/crates-io.scm (rust-resolv-conf-0.6): Update to 0.6.3. [arguments]: In cargo-inputs replace rust-hostname-0.1 with 0.3.
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 2c6b013dc3..5a4d790733 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -19861,7 +19861,7 @@ uses finite automata and guarantees linear time matching on all inputs.")
(define-public rust-resolv-conf-0.6
(package
(name "rust-resolv-conf")
- (version "0.6.2")
+ (version "0.6.3")
(source
(origin
(method url-fetch)
@@ -19869,13 +19869,13 @@ uses finite automata and guarantees linear time matching on all inputs.")
(file-name (string-append name "-" version ".crate"))
(sha256
(base32
- "1jvdsmksdf6yiipm3aqahyv8n1cjd7wqc8sa0p0gzsax3fmb8qxj"))))
+ "0jlzifww1h7j23jnjj49xz8q0fpd9rqpd0ks8c4y651vgw9lx0qi"))))
(build-system cargo-build-system)
(arguments
`(#:skip-build? #t
#:cargo-inputs
(("rust-quick-error" ,rust-quick-error-1.2)
- ("rust-hostname", rust-hostname-0.1))))
+ ("rust-hostname" ,rust-hostname-0.3))))
(home-page "https://github.com/tailhook/resolv-conf")
(synopsis "Parser for /etc/resolv.conf")
(description