summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2024-04-28 21:55:17 +0200
committerGuix Patches Tester <>2024-04-29 11:58:38 +0200
commite0c5e9ea39b6a7ae0ce9e763882a27b50ab77c68 (patch)
tree4cac7d7ce42fe951d6f09b7827f560f3e456f59b
parentcc05df1d77a6d594e6898b59d2623a716124d794 (diff)
downloadguix-patches-issue-67849.tar
guix-patches-issue-67849.tar.gz
gnu: icedove-wayland: Use icedove-minimal instead of icedove.issue-67849
`icedove` does currently not built. * gnu/packages/gnuzilla.scm (icedove-wayland): Use `icedove-minimal` instead of `icedove`. Change-Id: Idc01d6a93071cff11ef139e6738aff1c7687d975
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 25fbb57764..2750045e8a 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1782,7 +1782,7 @@ associated with their name."))
(define-public icedove/wayland
(package
- (inherit icedove)
+ (inherit icedove-minimal)
(name "icedove-wayland")
(build-system trivial-build-system)
(arguments
@@ -1798,14 +1798,14 @@ associated with their name."))
(format port "#!~a
MOZ_ENABLE_WAYLAND=1 exec ~a \"$@\""
#$(file-append bash-minimal "/bin/bash")
- #$(file-append icedove "/bin/icedove"))))
+ #$(file-append icedove-minimal "/bin/icedove"))))
(chmod exe #o555)
;; Provide the manual and .desktop file.
- (copy-recursively (string-append #$icedove "/share")
+ (copy-recursively (string-append #$icedove-minimal "/share")
(string-append #$output "/share"))
(substitute* (string-append #$output
"/share/applications/icedove.desktop")
- ((#$icedove) #$output))))))
+ ((#$icedove-minimal) #$output))))))
(native-inputs '())
(inputs '())))