summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 25fbb57764..2750045e8a 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1782,7 +1782,7 @@ associated with their name."))
(define-public icedove/wayland
(package
- (inherit icedove)
+ (inherit icedove-minimal)
(name "icedove-wayland")
(build-system trivial-build-system)
(arguments
@@ -1798,14 +1798,14 @@ associated with their name."))
(format port "#!~a
MOZ_ENABLE_WAYLAND=1 exec ~a \"$@\""
#$(file-append bash-minimal "/bin/bash")
- #$(file-append icedove "/bin/icedove"))))
+ #$(file-append icedove-minimal "/bin/icedove"))))
(chmod exe #o555)
;; Provide the manual and .desktop file.
- (copy-recursively (string-append #$icedove "/share")
+ (copy-recursively (string-append #$icedove-minimal "/share")
(string-append #$output "/share"))
(substitute* (string-append #$output
"/share/applications/icedove.desktop")
- ((#$icedove) #$output))))))
+ ((#$icedove-minimal) #$output))))))
(native-inputs '())
(inputs '())))