summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f0fd2fb5df..d1db8e2637 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1046,6 +1046,26 @@ module allows the control of the backlight level or luminance property when
supported under @file{/sys/class/backlight/}.")
(license license:gpl2+)))
+(define-public pm_pcie_driver
+ (package
+ (name "pm_pcie_driver")
+ (version "0.3.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri "https://www.passmark.com/downloads/pm_pcie_driver.tar.gz")
+ (sha256
+ (base32
+ "0xxyr7xi3j8v64yixzw01w7hi0c8pvd21wyr3k8fjiilvls2x9iw"))))
+ (build-system linux-module-build-system)
+ (arguments
+ `(#:tests? #f)) ; no tests
+ (home-page "https://www.passmark.com/products/pcie-test-card/index.php")
+ (synopsis "Passmark PCIe test card driver")
+ (description "This package provides a Linux kernel driver for the Passmark
+PCIe test card.")
+ (license license:gpl2+)))
+
;;;
;;; Pluggable authentication modules (PAM).