summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index a5b1070cae..a78b9526b6 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -26776,7 +26776,7 @@ whitespace from a string.")
(define-public rust-untrusted-0.7
(package
(name "rust-untrusted")
- (version "0.7.0")
+ (version "0.7.1")
(source
(origin
(method url-fetch)
@@ -26784,7 +26784,7 @@ whitespace from a string.")
(file-name (string-append name "-" version ".crate"))
(sha256
(base32
- "1kmfykcwif6ashkwg54gcnhxj03kpba2i9vc7z5rpr0xlgvrwdk0"))))
+ "0jkbqaj9d3v5a91pp3wp9mffvng1nhycx6sh4qkdd9qyr62ccmm1"))))
(build-system cargo-build-system)
(home-page "https://github.com/briansmith/untrusted")
(synopsis "Zero-allocation parsing of untrusted inputs in Rust")