summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index d79acf0b17..3358086b5f 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -525,7 +525,7 @@ stressing the robustness of differentiation tools.")
`(("julia-staticarrays" ,julia-staticarrays)))
(home-page "https://github.com/JuliaArrays/FillArrays.jl")
(synopsis "Lazy matrix representation")
- (description "This package allows to lazily represent matrices filled with
+ (description "This package lazily represents matrices filled with
a single entry, as well as identity matrices. This package exports the
following types: @code{Eye}, @code{Fill}, @code{Ones}, @code{Zeros},
@code{Trues} and @code{Falses}.")