summaryrefslogtreecommitdiff
path: root/gnu/packages/wireservice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wireservice.scm')
-rw-r--r--gnu/packages/wireservice.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index b704111db0..f0dcce717c 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -209,15 +209,11 @@ for xls and xlsx files support to all @code{agate.Table} instances.")))
"1ffmbzk4rxnl1yhqfl58v7kvl5m9cbvjm8v7xp4mvr00sgs91lvv"))))
(build-system python-build-system)
(native-inputs
- `(("python-psycopg2" ,python-psycopg2) ; to test PostgreSQL support
- ("python-sphinx" ,python-sphinx)
- ("python-sphinx-rtd-theme" ,python-sphinx-rtd-theme)))
+ (list python-psycopg2 ; to test PostgreSQL support
+ python-sphinx python-sphinx-rtd-theme))
(inputs
- `(("python-agate-dbf" ,python-agate-dbf)
- ("python-agate-excel" ,python-agate-excel)
- ("python-agate-sql" ,python-agate-sql)
- ("python-six" ,python-six)
- ("python-text-unidecode" ,python-text-unidecode)))
+ (list python-agate-dbf python-agate-excel python-agate-sql
+ python-six python-text-unidecode))
(arguments
`(#:phases
(modify-phases %standard-phases