summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 292ccf5285..47b0c5c9fb 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7232,7 +7232,10 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
`(("jemalloc" ,jemalloc))) ; fight nghttpd{,x} heap fragmentation
("libev" ,libev)
("libxml2" ,libxml2) ; for ‘nghttp -a’
- ("openssl" ,openssl)))
+ ("openssl" ,openssl)
+ ,@(if (hurd-target?)
+ `(("openssl-static" ,openssl "static"))
+ '())))
(arguments
`(#:configure-flags
(list (string-append "--libdir=" (assoc-ref %outputs "lib") "/lib")