summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index c1275edd22..5afd49a88d 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -60,7 +60,7 @@
("python-psycopg2" ,python-psycopg2)
("python-relatorio" ,python-relatorio)
("python-sql" ,python-sql)
- ("python-werkzeug" ,python-werkzeug)
+ ("python-werkzeug" ,python-werkzeug-1.0) ;setup.py requires werkzeug<2
("python-wrapt" ,python-wrapt)))
(native-inputs
`(("python-mock" ,python-mock)
@@ -183,7 +183,7 @@ the build system."
("python-proteus" ,python-proteus)
("python-relatorio" ,python-relatorio)
("python-sql" ,python-sql)
- ("python-werkzeug" ,python-werkzeug)
+ ("python-werkzeug" ,python-werkzeug-1.0)
("python-wrapt" ,python-wrapt)))
(define-public trytond-account