summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm6
1 files changed, 1 insertions, 5 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index e6fbf6e005..fe079fb104 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -208,11 +208,7 @@ networks.")
;; After all the patching we run the tests after installing.
;; This is also a known issue:
;; https://github.com/micahflee/onionshare/issues/284
- (lambda _ (zero? (system* "nosetests" "test")))))
- ;; can't compress the egg because it expects to find all the resources
- ;; inside the egg as though it were a folder.
- #:configure-flags '("--single-version-externally-managed" "--root=/")
- ))
+ (lambda _ (zero? (system* "nosetests" "test")))))))
(native-inputs
`(("python-nose" ,python-nose)))
(inputs