summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 1aa261ddd2..5e8bc45d52 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -172,6 +172,7 @@ rejects UDP traffic from the application you're using.")
(assoc-ref %outputs "out")
"/etc/privoxy")
"--localstatedir=/var"
+ "--with-brotli"
"--with-openssl")
#:tests? #f ; no test suite
#:phases
@@ -194,7 +195,8 @@ rejects UDP traffic from the application you're using.")
(("^logfile") "#logfile")))
#t)))))
(inputs
- `(("openssl" ,openssl)
+ `(("brotli" ,brotli)
+ ("openssl" ,openssl)
("pcre" ,pcre)
("w3m" ,w3m)
("zlib" ,zlib)))