summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index f3d6e9013c..76b822ecbc 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -154,14 +154,14 @@ See also: megacmd, the official tool set by MEGA.")
(define-public owncloud-client
(package
(name "owncloud-client")
- (version "2.7.5.3180")
+ (version "2.7.6.3261")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.owncloud.com/desktop/ownCloud/stable/"
version "/source/ownCloud-" version ".tar.xz"))
(sha256
- (base32 "13vlkmkr3i99ww3fkps7lwrx6vgr43rvmjcpsix259rj7f2ikkrp"))
+ (base32 "19jjlhbzhy4v5h1wj5a87ismxq2p7avb2bb4lfbh2rvl01r432vy"))
(patches (search-patches "owncloud-disable-updatecheck.patch"))))
;; TODO: unbundle qprogessindicator, qlockedfile, qtokenizer and
;; qtsingleapplication which have not yet been packaged, but all are