summaryrefslogtreecommitdiff
path: root/gnu/packages/swig.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/swig.scm')
-rw-r--r--gnu/packages/swig.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/swig.scm b/gnu/packages/swig.scm
index 1e4de427b9..a615796745 100644
--- a/gnu/packages/swig.scm
+++ b/gnu/packages/swig.scm
@@ -26,10 +26,9 @@
#:use-module (gnu packages guile)
#:use-module (gnu packages boost)
#:use-module (gnu packages python)
- #:use-module (gnu packages perl)
- #:export (swig))
+ #:use-module (gnu packages perl))
-(define swig
+(define-public swig
(package
(name "swig")
(version "3.0.5")
@@ -48,7 +47,7 @@
("guile" ,guile-2.0)
("perl" ,perl)))
;; FIXME: reactivate input python as soon as the test failures
- ;; fatal error: Python.h: No such file or directory
+ ;; fatal error: Python.h: No such file or directory
;; # include <Python.h>
;; are fixed.
;; The python part probably never worked and does not seem to