summaryrefslogtreecommitdiff
path: root/gnu/packages/sequoia.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sequoia.scm')
-rw-r--r--gnu/packages/sequoia.scm21
1 files changed, 9 insertions, 12 deletions
diff --git a/gnu/packages/sequoia.scm b/gnu/packages/sequoia.scm
index 719a9d2ef4..3757fdd971 100644
--- a/gnu/packages/sequoia.scm
+++ b/gnu/packages/sequoia.scm
@@ -55,19 +55,16 @@
(build-system cargo-build-system)
(outputs '("out" "python"))
(native-inputs
- `(("clang" ,clang)
- ("pkg-config" ,pkg-config)
- ("python-pytest" ,python-pytest)
- ("python-pytest-runner" ,python-pytest-runner)
- ("python-wrapper" ,python-wrapper)))
+ (list clang pkg-config python-pytest python-pytest-runner
+ python-wrapper))
(inputs
- `(("capnproto" ,capnproto)
- ("gmp" ,gmp)
- ("nettle" ,nettle)
- ("openssl" ,openssl)
- ("python" ,python)
- ("python-cffi" ,python-cffi)
- ("sqlite" ,sqlite)))
+ (list capnproto
+ gmp
+ nettle
+ openssl
+ python
+ python-cffi
+ sqlite))
(arguments
`(#:tests? #f ;; building the tests requires 9.7GB total
#:rust ,rust