summaryrefslogtreecommitdiff
path: root/gnu/packages/selinux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/selinux.scm')
-rw-r--r--gnu/packages/selinux.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/selinux.scm b/gnu/packages/selinux.scm
index 81c899f841..729ae646b2 100644
--- a/gnu/packages/selinux.scm
+++ b/gnu/packages/selinux.scm
@@ -157,11 +157,13 @@ module into a binary representation.")
(add-after 'install 'install-pywrap
(lambda* (#:key make-flags #:allow-other-keys)
(zero? (apply system* "make" "install-pywrap" make-flags))))))))
- (inputs
+ ;; These libraries are in "Requires.private" in libselinux.pc.
+ (propagated-inputs
`(("libsepol" ,libsepol)
- ("pcre" ,pcre)
- ;; For pywrap phase
- ("python" ,python-wrapper)))
+ ("pcre" ,pcre)))
+ ;; For pywrap phase
+ (inputs
+ `(("python" ,python-wrapper)))
;; These inputs are only needed for the pywrap phase.
(native-inputs
`(("swig" ,swig)