summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f13d55d80a..710adc3b6f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6986,12 +6986,11 @@ the last py.test invocation.")
(zero? (system* "py.test" "--genscript=runtests.py"))
(zero? (system* "py.test")))))))
(native-inputs
- `(("unzip" ,unzip)))
- (propagated-inputs
`(("python-pytest" ,python-pytest)
("python-requests" ,python-requests)
- ("python-six" ,python-six)
- ("python-werkzeug" ,python-werkzeug)))
+ ("python-six" ,python-six)))
+ (inputs
+ `(("python-werkzeug" ,python-werkzeug)))
(synopsis "Py.test plugin to test server connections locally")
(description "Pytest-localserver is a plugin for the pytest testing
framework which enables you to test server connections locally.")