summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index cee8613b34..f4d574e2b2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -187,9 +187,12 @@
"--with-system-ffi" ;build ctypes
"--with-ensurepip=install" ;install pip and setuptools
"--with-computed-gotos" ;main interpreter loop optimization
- "--with-lto" ;increase size by 20MB, but 15% speedup
"--enable-unicode=ucs4"
- "--enable-optimizations"
+
+ ;; FIXME: These flags makes Python significantly faster, but
+ ;; leads to non-reproducible binaries.
+ ;; "--with-lto" ;increase size by 20MB, but 15% speedup
+ ;; "--enable-optimizations"
;; Prevent the installed _sysconfigdata.py from retaining a reference
;; to coreutils.