summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 258e0749f0..8e8f46467b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -775,9 +775,6 @@ ease from the desktop to a microcontroller or embedded system.")
"targetpypystandalone"))
;; Build c modules and package everything, so tests work.
(with-directory-excursion "pypy/tool/release"
- (unsetenv "PYTHONPATH") ; Do not use the system’s python libs:
- ; AttributeError: module 'enum' has no
- ; attribute 'IntFlag'
(invoke "python2" "package.py"
"--archive-name" "pypy-dist"
"--builddir" (getcwd)))))