summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 1 insertions, 12 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 80185f49e0..1110360afd 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7519,18 +7519,7 @@ complexity of Python source code.")
"1snylqwbmrylbx3r1wpz8ggk98f6bcag4441ag8mm2l7wyn58sij"))))
(propagated-inputs
`(("python-pep8" ,python-pep8)
- ,@(package-propagated-inputs python-flake8)))
- (properties `((python2-variant . ,(delay python2-flake8-2.5))))))
-
-(define-public python2-flake8-2.5
- (package
- (inherit python2-flake8)
- (version (package-version python-flake8-2.5))
- (source (origin
- (inherit (package-source python-flake8-2.5))))
- (propagated-inputs
- `(("python2-pep8" ,python2-pep8)
- ,@(package-propagated-inputs python2-flake8)))))
+ ,@(package-propagated-inputs python-flake8)))))
(define-public python-flake8-polyfill
(package