summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 585e0014b9..532f26ea8d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21556,29 +21556,6 @@ and cuts down boilerplate code when testing libraries for asyncio.")
(description "This project allows Python code to extend built-in types.")
(license (list license:gpl3+ license:expat))))
-(define-public python-shouldbe
- (package
- (name "python-shouldbe")
- (version "0.1.2")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "shouldbe" version))
- (sha256
- (base32
- "16zbvjxf71dl4yfbgcr6idyim3mdrfvix1dv8b95p0s9z07372pj"))
- (patches (search-patches "python-shouldbe-0.1.2-cpy3.8.patch"))))
- (build-system python-build-system)
- (propagated-inputs
- `(("python-forbiddenfruit" ,python-forbiddenfruit)))
- (native-inputs
- `(("python-nose" ,python-nose)))
- (home-page "https://github.com/directxman12/should_be")
- (synopsis "Python Assertion Helpers inspired by Shouldly")
- (description
- "Python Assertion Helpers inspired by Shouldly.")
- (license license:isc)))
-
(define-public python-k5test
(package
(name "python-k5test")