summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index e80185fd5e..ba3595cbf2 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -83,7 +83,11 @@
(description
"LibRaw is a library for reading RAW files obtained from digital photo
cameras (CRW/CR2, NEF, RAF, DNG, and others).")
- (license license:lgpl2.1+)))
+ ;; LibRaw is distributed under both LGPL2.1 and CDDL 1.0. From the README:
+ ;; "You may use one of these licensing modes and switch between them. If
+ ;; you modify LibRaw source and made your changes public, you should accept
+ ;; both two licensing modes for your changes/additions."
+ (license (list license:lgpl2.1 license:cddl1.0))))
(define-public libexif
(package