summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-01 16:37:29 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-01 19:26:56 +0200
commitafea869404858ba8305d1a18ae917cda44d7fea4 (patch)
treeb0357d950608f3cb3a6964def11fadee83a72896 /gnu/packages/photo.scm
parent290532870e3c9ea832e62701ec8784a78d6c6714 (diff)
downloadguix-patches-afea869404858ba8305d1a18ae917cda44d7fea4.tar
guix-patches-afea869404858ba8305d1a18ae917cda44d7fea4.tar.gz
gnu: libraw: Correct license.
* gnu/packages/photo.scm (libraw)[license]: Change from LGPL2.1+ to LGPL2.1. Add CDDL1.0.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index e80185fd5e..ba3595cbf2 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -83,7 +83,11 @@
(description
"LibRaw is a library for reading RAW files obtained from digital photo
cameras (CRW/CR2, NEF, RAF, DNG, and others).")
- (license license:lgpl2.1+)))
+ ;; LibRaw is distributed under both LGPL2.1 and CDDL 1.0. From the README:
+ ;; "You may use one of these licensing modes and switch between them. If
+ ;; you modify LibRaw source and made your changes public, you should accept
+ ;; both two licensing modes for your changes/additions."
+ (license (list license:lgpl2.1 license:cddl1.0))))
(define-public libexif
(package