summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 447fc93f42..eda9eadca2 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -469,7 +469,7 @@ photographic equipment.")
(define-public darktable
(package
(name "darktable")
- (version "3.8.1")
+ (version "4.0.0")
(source
(origin
(method url-fetch)
@@ -477,7 +477,7 @@ photographic equipment.")
"https://github.com/darktable-org/darktable/releases/"
"download/release-" version "/darktable-" version ".tar.xz"))
(sha256
- (base32 "1xmyn9haagizh8qqg91bm1lx3dq1v8failxj943mipnvaj80dvl1"))))
+ (base32 "0bfcag6bj5vcmg4z4xjirs43iafcx89al6jl41i5mrhpjzszh5hl"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags '("-DBINARY_PACKAGE_BUILD=On"