summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/nss-increase-test-timeout.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/nss-increase-test-timeout.patch')
-rw-r--r--gnu/packages/patches/nss-increase-test-timeout.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/patches/nss-increase-test-timeout.patch b/gnu/packages/patches/nss-increase-test-timeout.patch
index c6aac6ac00..1e24940322 100644
--- a/gnu/packages/patches/nss-increase-test-timeout.patch
+++ b/gnu/packages/patches/nss-increase-test-timeout.patch
@@ -14,12 +14,12 @@ Increase timeouts to increase chances of a successful build.
}
void TlsConnectTestBase::EnableExtendedMasterSecret() {
-@@ -387,7 +387,7 @@
- } else {
- fail_agent = server_;
+@@ -385,7 +385,7 @@
+ if (failing_side == TlsAgent::CLIENT) {
+ failing_agent = client_;
}
-- ASSERT_TRUE_WAIT(fail_agent->state() == TlsAgent::STATE_ERROR, 5000);
-+ ASSERT_TRUE_WAIT(fail_agent->state() == TlsAgent::STATE_ERROR, 25000);
+- ASSERT_TRUE_WAIT(failing_agent->state() == TlsAgent::STATE_ERROR, 5000);
++ ASSERT_TRUE_WAIT(failing_agent->state() == TlsAgent::STATE_ERROR, 25000);
}
void TlsConnectTestBase::ConfigureVersion(uint16_t version) {