summaryrefslogtreecommitdiff
path: root/gnu/packages/openstack.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openstack.scm')
-rw-r--r--gnu/packages/openstack.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index fa99ffb2b0..2906a574cf 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -626,7 +626,7 @@ and building documentation from them.")
;; Note: Upstream tests would have also built the release notes.
;; That only would work if we were in a git checkout.
;; Therefore, we don't do it here.
- (zero? (system* "python" "setup.py" "build_sphinx")))))))
+ (invoke "python" "setup.py" "build_sphinx"))))))
(propagated-inputs
`(("python-requests" ,python-requests)))
(native-inputs