summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index d3990bdd4d..9e399064c8 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1378,7 +1378,7 @@ libpanel, librsvg and quartz.")
;; For documentation
("ghostscript" ,ghostscript)
("texlive" ,(texlive-updmap.cfg
- (list texlive-fonts-ec texlive-l3backend)))
+ (list texlive-ec texlive-l3backend)))
("hevea" ,hevea)
("lynx" ,lynx)
("which" ,which)))
@@ -10255,7 +10255,7 @@ SHA384, SHA512, Blake2b, Blake2s and RIPEMD160.")
(native-inputs
`(("which" ,which)
("texlive" ,(texlive-updmap.cfg
- (list texlive-fonts-ec texlive-preprint
+ (list texlive-ec texlive-preprint
texlive-hyperref texlive-bibtex)))))
(propagated-inputs
(list hevea))