summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index ed852f94cf..191eedd158 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -190,7 +190,9 @@ computers over a network.")
(arguments
`(#:configure-flags
(let* ((libressl (assoc-ref %build-inputs "libressl"))
- (libressl-version ,(package-version libressl)))
+ (libressl-version ,(package-version
+ (car (assoc-ref (package-inputs this-package)
+ "libressl")))))
(list "--with-privsep-user=ntpd"
"--localstatedir=/var"
(string-append "--with-cacert=" libressl